Forum via HTTPS erreichbar

News, Meinungen, Vorschläge, Fragen zum Forum und den angeschlossenen Seiten.
Benutzeravatar
imagine
Administrator
Administrator
Beiträge: 5349
Registriert: 15. Jan 2007, 20:45
Name: Stefan
Geschlecht: männlich
Fan seit: 2006
Lieblingssong: Diabolique mon ange
Lieblingsalbum: Point de suture (2008)
Lieblingsvideo: Du temps
Wohnort: bei Erfurt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Forum via HTTPS erreichbar

Ungelesener Beitrag von imagine » 27. Mai 2018, 18:59

MyleneFarmer-Forum.de ist ab sofort auch via HTTPS erreichbar. Da ich die EInstellungen für Cookies, etc. umgestellt habe, kann es sein das automatische Logins abgelaufen sind.

Ich möchte euch daher darum bitten, Bookmarks, etc. anzupassen.


Plus loin plus haut... j’atteins mon astre...
Shakira / Mylène / Blog

Benutzeravatar
MartinC
Mylène-Berater
Mylène-Berater
Beiträge: 637
Registriert: 17. Mai 2009, 10:24
Geschlecht: männlich
Fan seit: 2004
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Forum via HTTPS erreichbar

Ungelesener Beitrag von MartinC » 29. Mai 2018, 10:03

Das holpert noch etwas...

Mit Firefox kann ich mich nicht mehr anmelden - es kommt keine Fehlermeldung, aber nach dem Anmelden bin ich sofort wieder ausgeloggt.

Mit Safari geht die Anmeldung, aber https wird von beiden Browsern als ungültig verweigert.

Update: Login hab ich gebastelt - händisch alle Cookies gelöscht, danach ging es. Scheint also so gewesen zu sein, daß sich die Cookies in Firefox nicht aktualisiert hatten, solange die alten noch gespeichert waren.

HTTPS wirft aber weiterhin einen SSL_ERROR_BAD_CERT_DOMAIN Fehler aus.

Benutzeravatar
imagine
Administrator
Administrator
Beiträge: 5349
Registriert: 15. Jan 2007, 20:45
Name: Stefan
Geschlecht: männlich
Fan seit: 2006
Lieblingssong: Diabolique mon ange
Lieblingsalbum: Point de suture (2008)
Lieblingsvideo: Du temps
Wohnort: bei Erfurt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Forum via HTTPS erreichbar

Ungelesener Beitrag von imagine » 29. Mai 2018, 17:30

Das mit dem SSL-Fehler kann ich nicht bestätigen, bei mir ist auf'm Laptop, PC bei meinen Eltern (Windows und Linux) und Smartphone alles OK :gruebel: Du hast nicht zufällig irgendwelche Sicherheitssoftware in Verwendung, die HTTPS-Verbindungen "prüft"?

PS: Rufst du das Forum mit www. auf?
Plus loin plus haut... j’atteins mon astre...
Shakira / Mylène / Blog

Benutzeravatar
MartinC
Mylène-Berater
Mylène-Berater
Beiträge: 637
Registriert: 17. Mai 2009, 10:24
Geschlecht: männlich
Fan seit: 2004
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Forum via HTTPS erreichbar

Ungelesener Beitrag von MartinC » 29. Mai 2018, 18:05

imagine hat geschrieben:
29. Mai 2018, 17:30
PS: Rufst du das Forum mit www. auf?
Yep, das ist es wohl... ich hatte lediglich oben das https ergänzt, und die Links waren die www-Variante, ohne geht es.

Was gar nicht mehr geht ist das "eingeloggt" bleiben, Firefox loggt mich zwar jetzt immer ein, aber das überlebt nicht das Fensterschließen.

PS: Bzw. ein paar Klicks, bin eben während der Vorschau wieder rausgeflogen.

Benutzeravatar
imagine
Administrator
Administrator
Beiträge: 5349
Registriert: 15. Jan 2007, 20:45
Name: Stefan
Geschlecht: männlich
Fan seit: 2006
Lieblingssong: Diabolique mon ange
Lieblingsalbum: Point de suture (2008)
Lieblingsvideo: Du temps
Wohnort: bei Erfurt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Forum via HTTPS erreichbar

Ungelesener Beitrag von imagine » 1. Jun 2018, 17:49

Es gab die letzten Tage immer mal wieder Einschränkungen der Performance und im Hoster-Forum hab ich auch gelesen, dass bei manchen auch der Effekt aufgetreten ist, dass das Zertifikat nicht als korrekt erkannt wurde. Mal schauen was bei rauskommt.
Plus loin plus haut... j’atteins mon astre...
Shakira / Mylène / Blog

Benutzeravatar
MartinC
Mylène-Berater
Mylène-Berater
Beiträge: 637
Registriert: 17. Mai 2009, 10:24
Geschlecht: männlich
Fan seit: 2004
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Forum via HTTPS erreichbar

Ungelesener Beitrag von MartinC » 1. Jun 2018, 21:59

Ich sehe das aber richtig, daß Ihr kein Zertifikat für www.mylenefarmer-forum.de habt, nur ohne www - richtig?

Benutzeravatar
imagine
Administrator
Administrator
Beiträge: 5349
Registriert: 15. Jan 2007, 20:45
Name: Stefan
Geschlecht: männlich
Fan seit: 2006
Lieblingssong: Diabolique mon ange
Lieblingsalbum: Point de suture (2008)
Lieblingsvideo: Du temps
Wohnort: bei Erfurt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Forum via HTTPS erreichbar

Ungelesener Beitrag von imagine » 1. Jun 2018, 22:36

Mit www ist nicht eingerichtet, Macht der Gewohnheit :kicher:
Plus loin plus haut... j’atteins mon astre...
Shakira / Mylène / Blog

Benutzeravatar
MartinC
Mylène-Berater
Mylène-Berater
Beiträge: 637
Registriert: 17. Mai 2009, 10:24
Geschlecht: männlich
Fan seit: 2004
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Forum via HTTPS erreichbar

Ungelesener Beitrag von MartinC » 2. Jun 2018, 09:38

Solltest Du aber auf die eine oder andere Weise abfangen.

Offenbar ist hier jetzt Zwangs-HTTPS, denn http://www.mylenefarmer-forum.de schaltet automatisch auf https://www.mylenefarmer-forum.de um, und die wirft dann im Browser den SSL_ERROR_BAD_CERT_DOMAIN Fehler aus.

Sollte man also entweder dem www sein Zertifikat zuschanzen, oder den Verschlüsselungs-Zwang für www.mylenefarmer-forum.de aufheben (sofern das per Sub-Domain regelbar ist).

Antworten